top of page

Forum Posts

Tom Gwilym
Mar 30, 2023
In VarAC on Linux/Pi/Mac
I recently did something odd to my Linux machine (running Xubuntu 22.04 "Andy's Ham Radio Linux"). VarAC was running fine, but then ran into some odd thing with Wine and broken packages and a bunch of confusing dependencies. Nothing would work. I figured it would be easier to just reimage the drive with the distro and start again clean with the latest VarAC. I got it installed, but keep getting a .net framework "FontFamilyNotFound" message. I did try installing "ttf-mscorefonts-installer" which was a easy .deb file. No change when running VaRAC. Vara starts up fine, VarAC will start, but this error won't go away so it will run properly. I did install from the Wheezy script with no problems. I'm running on a normal PC, not a Raspberry Pi. Any ideas? Thanks!, Tom KA7VIK
.NET Framework [GDI+ Status: FontFamilyNotFound] content media
0
9
289
Tom Gwilym
Jan 15, 2023
In VarAC on Linux/Pi/Mac
I've had VarAC installed and working on a Raspberry Pi400 and it kind of works (sort of), but extremely sluggish. I'm working on trying it on a regular PC now with obviously more processing power to see if I can get it working better. I have Andy's Ham Radio Linux distro installed and working fine. I have WSJTX, FLdigi....etc. all working well - and faster! I'm running the install script on WheezyE's page that has worked fine on the Pi. I keep running into a problem where AutoHotkey won't install. Downloading AutoHotkey . . . AutoHotkey download failed! Winelink installation failed. If a download failed, please check your internet connection and try re-running the script. I did manually install Wine, but does it need Wine-devel? Is there a different method for getting VarAC running on a Linux PC? Thanks! Tom KA7VIK
0
5
407
Forum Posts: Members_Page

Tom Gwilym

More actions
bottom of page