Forum Posts

mweilb
Apr 28, 2022
In Bugs - Fixed
Good Morning - Running Version 3.6.5. on Windows 10. Using a FT-847 with OmniRig and a MicroHam USB Interface 3 and the MicroHam USB Router software. VarAc is working great and I am able to make contacts with no issues. All features are working great! That said I get the following message at start up. 'PortName' cannot be set while the port is open. at System.IO.Ports.SerialPort.set_PortName(String value) The start up log is below. Any suggestions? 73 - Mike - KB0FX 16:13:40 - Starting VarAC 16:13:40 - OmniRig: Connecting to OmniRig... 16:13:45 - OmniRig: Connected successfully to OmniRig! 16:13:45 - OmniRig: RIG1 Selected 16:13:53 - Connecting VARA Main Modem Command interface... 16:13:53 - Connecting VARA Main Modem data stream... 16:13:53 - Connecting VARA Monitor Modem Command interface... 16:13:54 - Connecting VARA Monitor Modem data stream... 16:13:55 - Failed to connect VARA Monitor modem 16:13:55 - Connected to VARA modem 16:13:55 - Setting Bandwith to 500Hz 16:13:55 - VarAC base directory: C:\VarC\ 16:13:55 - 'PortName' cannot be set while the port is open. at System.IO.Ports.SerialPort.set_PortName(String value) at VarAC.VarAC.Load_configuration()
0
5
19
mweilb
Mar 28, 2022
In VarAC discussion forum
I am happy to report I am now have the the ability to use DTR/RTS PTT control and CAT control via OmniRig with my FT-847 using Version 3.4!! Thank You!!! That said I am getting the following message in the VarAc log. It does not appear to be impacting the operation of VarAc. 28/03/2022 16:39:25 - Starting VarAC 28/03/2022 16:39:26 - OmniRig: Connecting to OmniRig... 28/03/2022 16:39:26 - OmniRig: Connected successfully to OmniRig! 28/03/2022 16:39:26 - OmniRig: RIG1 Selected 28/03/2022 16:39:38 - VarAC base directory: C:\VarC\\ 28/03/2022 16:41:09 - The PortName cannot be empty. Parameter name: PortName at System.IO.Ports.SerialPort.set_PortName(String value) at VarAC.VarAC.Load_configuration() 28/03/2022 16:45:17 - The PortName cannot be empty. Parameter name: PortName at System.IO.Ports.SerialPort.set_PortName(String value) at VarAC.VarAC.Load_configuration() Any idea what is the cause of this message? Thank you again for the excellent upgrade! 73 - Mike - KB0FX
FT-847 working with V3.4 - Missing Port Name? content media
0
2
27
 
mweilb
More actions